Scheduled for August 17, 2024 at 7:00 AM – 9:04 AM
Affects
App
Under maintenance from 7:00 AM to 9:04 AM
Completed
August 17, 2024 at 9:04 AMCompleted
August 17, 2024 at 9:04 AMMaintenance has completed successfully.
In progress
August 17, 2024 at 7:00 AMIn progress
August 17, 2024 at 7:00 AMWe are performing a routine database version upgrade on Saturday, during which the web app will not be available. All data will still be ingested as usual during the maintenance.