Swarmia - Delays with webhook processing and notifications – Incident details
All systems operational
Delays with webhook processing and notifications
Resolved
Degraded performance
Started 2 days agoLasted about 9 hours
Affected
App
Degraded performance from 12:00 PM to 8:45 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
Some updates to Swarmia have been delayed, also affecting Slack notifications that might in some cases have not have been sent either. We have introduced a temporary resolution to mitigate this, and working on a permanent remediation.